What.

Dec. 21st, 2006 08:31 pm
ayashi: (Default)
[personal profile] ayashi
So I took a bunch of stills for a stop motion animation with my digital camera... I don't have it on the automatic setting.

Looking through them now... it is fluctuating the colors almost EVERY frame. Most of them are suitable but some all of a sudden will be too blue, and others suddenly too yellow! I don't understand D: almost NOTHING changes in these frames and suddenly the camera will take it differently? I didn't think they were supposed to do that :(

Date: 2006-12-22 02:19 am (UTC)
From: [identity profile] katejaneway.livejournal.com
Was it on auto-settings? Like auto focus, auto flash etc? Digital cameras are funky on auto settings sometimes.

Date: 2006-12-22 02:22 am (UTC)
From: [identity profile] ayashi.livejournal.com
It wasn't :( I had flash completely off and I had it set to some setting, I don't know. Not auto though. It looked like a person's facial profile, not sure what it was for, but it wasn't nighttime, it wasn't auto, and it wasn't outside, so I used it! (I guess I should learn more about my camera)

Date: 2006-12-22 02:24 am (UTC)
From: [identity profile] katejaneway.livejournal.com
Yeah :[

I did a stop motion animation when I was a freshman with an old dumb digital camera and they came out really great.

I think the cameras now are too smart for their own good.

December 2013

S M T W T F S
1234567
891011121314
15161718192021
22232425262728
2930 31    

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Oct. 17th, 2017 07:43 am
Powered by Dreamwidth Studios